66.109.7.162 Having problems? - Time Warner Internet

#1
This question is about "66.109.7.162 Having problems?", with Time Warner Cable internet and apps. I'm actually having problems getting a VPN established. Running a trace, I consistently get high times with 66.109.7.162. A search actually turned up a couple year old post here so I thought I'd give it a shot.



1 192.168.0.1 10 msec 0 msec 0 msec
2 142.254.145.65 10 msec 10 msec 20 msec
3 24.29.6.1 40 msec 20 msec 30 msec
4 65.29.37.244 20 msec 10 msec 20 msec
5 65.29.1.46 20 msec 30 msec 30 msec
6 66.109.6.66 30 msec
66.109.6.70 30 msec
66.109.6.66 30 msec
7 107.14.19.160 30 msec
66.109.6.167 30 msec
107.14.19.160 30 msec
8 * *
66.109.7.162 530 msec
9 * * *
10 4.68.72.61 30 msec * *
11 64.129.247.198 30 msec 80 msec 40 msec
12 207.250.206.186 60 msec 40 msec 40 msec



I guess 600+ms isn't the worst it could be, it still is not great and might be causing me other problems.



66.109.9.74 is the other that shows up sometimes in the trace. Not sure if it's related or virtual or what

1 192.168.0.1 0 msec 0 msec 10 msec
2 142.254.145.65 10 msec 10 msec 20 msec
3 24.29.6.1 30 msec 50 msec 40 msec
4 65.29.37.244 10 msec 30 msec 10 msec
5 65.29.1.46 30 msec 20 msec 30 msec
6 66.109.6.66 30 msec 50 msec
66.109.6.70 20 msec
7 66.109.6.167 20 msec
107.14.19.160 30 msec
107.14.19.65 30 msec
8 * *
66.109.9.74 620 msec
9 * * *
10 * * *
11 64.129.247.198 30 msec 40 msec 50 msec
12 207.250.206.186 40 msec 50 msec 40 msec



Calling support just gives the generic 'your modem is working fine' and there's no way to get to the transport group that I can find. Any help to be had here? At least rule this out as my VPN issue?

66.109.7.162 Having problems??
 

Similar threads

Top