Any Sites Using Akamai CDN Times Out When Using a Ubiquiti Router(s) - Time Warner Internet

#1
This question is about "Any Sites Using Akamai CDN Times Out When Using a Ubiquiti Router(s)", with Time Warner Cable internet and apps. Hello,



I have an issue that's bizzarely odd. If I'm using any of my Ubiquiti equipment, I cannot reach any sites that are using Akamai for CDN services (kp.org, ralphs.com, ikea.com). However, if I plug directly into the modem, the sites seem to load fine. Now before you all jump up and blame the Ubiquiti equipment, I happen to have a U-Verse connection as well. All of the sites mentioned above load perfectly when I use the U-Verse connection with the Ubiquiti equipment. I've been chasing this issue for days and it really has me scratching my head. I've also reached out to the Ubiquiti community and haven't gotten anywhere. We do not believe the issue lies with the Ubiquiti equipment. Unfortunately, if I can't get this issue resolved, I will be cancelling my Spectrum service and just use my AT&T connection. Ideally, I'd like to avoid this as the speeds with Spectrum are far better than AT&T, however, I cannot pay for a connection I cannot use.



91108

Internet and Phone

Hitron E31T2V1 / Unifi USG 3P (Also replicable with my EdgeRouter Lite)

Unable to Post Signals with this modem. but Spectrum support says it's fine









eric@sibyl:~$ ping www.ikea.com
PING e11958.x.akamaiedge.net (23.214.243.195) 56(84) bytes of data.
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=1 ttl=54 time=82.2 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=2 ttl=54 time=86.0 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=3 ttl=54 time=85.5 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=4 ttl=54 time=85.2 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=5 ttl=54 time=89.5 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=6 ttl=54 time=84.2 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=7 ttl=54 time=88.2 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=8 ttl=54 time=83.6 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=9 ttl=54 time=89.7 ms
64 bytes from a23-214-243-195.deploy.static.akamaitechnologies.com (23.214.243.195): icmp_seq=10 ttl=54 time=87.1 ms
^C
--- e11958.x.akamaiedge.net ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9012ms
rtt min/avg/max/mdev = 82.235/86.116/89.738/2.375 ms
eric@sibyl:~$ traceroute www.ikea.com
traceroute to www.ikea.com (23.214.243.195), 30 hops max, 60 byte packets
1 _gateway (172.20.1.1) 0.476 ms 40.788 ms 40.779 ms
2 142.254.183.205 (142.254.183.205) 11.058 ms 11.160 ms 10.967 ms
3 agg63.lsdwcaro01h.socal.rr.com (24.30.174.193) 11.310 ms 11.650 ms 11.648 ms
4 agg21.lamrcadq01r.socal.rr.com (72.129.10.192) 15.230 ms 19.345 ms 19.649 ms
5 agg28.lsancarc01r.socal.rr.com (72.129.9.0) 17.295 ms 17.337 ms 17.279 ms
6 bu-ether16.atlngamq46w-bcr00.tbone.rr.com (66.109.6.92) 25.101 ms 16.945 ms 14.124 ms
7 66.109.5.123 (66.109.5.123) 12.183 ms 14.652 ms 28.533 ms
8 las-b24-link.telia.net (62.115.156.224) 92.960 ms 92.791 ms 92.800 ms
9 ntt-ic-326358-las-b24.c.telia.net (213.248.103.171) 94.002 ms 93.677 ms 93.596 ms
10 ae-0.a00.lsanca07.us.bb.gin.ntt.net (129.250.2.104) 99.105 ms 99.137 ms 99.175 ms
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
eric@sibyl:~$

Any Sites Using Akamai CDN Times Out When Using a Ubiquiti Router(s)?
 
Top