Fix for Eudora SSL Problem - Time Warner Internet

#1
This question is about "Fix for Eudora SSL Problem", with Time Warner Cable internet and apps. Last fall, Spectrum, it seems, upgaded its TLS 1.1+, a more-advanced technology. That's probably good. But many of we Eudora users no longer could send email. Bummer!

I have fixed it for my Eudora and think it will work for most of you. There are a lot of little steps, but it ahould work. Also, no doubt they will upgrade again some day, so this fix might work again.

Here are the steps

1. Open Eudora, click on th "Tools" tab at the top, then on "Options" at the bottom of that frop-down menu.

2. The Options box appears. Go down to the "Sending Mail" section.

3. Look for "Secure sockets when sending." Under it you will see a small bocx labeled "Last SSL Info. Click there.

4. A big box opens, labeled "Eudora SSL Connections Information Manager." It shows a list of information about your current SSL status. It may say the Negotation Status" has "Succeeded," even if you can't send. Ignore all that. At the bottom, click on "Certificate Information Manager."

5. You are at a box labeled "Certificate Information Manager." There's a lot here., including a list of servers at the top with several categories, such as "Server Certificates and "User Trusted Certificates." You probably will see some kind of Spectrum server high on the "User Trusted Certificates" list, such as a server with "Time Warner" as part of its name. It is under a list of "trusted" servers, but the problem is that, after the change to TLS, it just used to be trusted. So, you have to make it truly truste again. Luckily, it's not too hard.

6. Highlight the name of the Spectrum server (one with Time Warner or rr.com or other Spectrum company in its name). Then click "View certificate details."

7. Another box opens. Click "Install certificate."

8. A box labeled Cetificate Import Wizard opens. I wants you to choose "current user" or "local machine." Choose "local machine."

9. Another box opens asking where to store the new certificate. Click "Place all certificates in the following store," and click "Browse." Then choose "Trust Root Certification Authorities" from the list that appears.

10. Another box opens. Click "Finish."

11. You are back at the box labeled "Certificate Information Manager." If the small box at the bottom labeled "Add to trusted" is not greyed out, click it. You may not have to do this.

12. Then click "Done," then OK, then OK again as you back out of the certificate area.

13. Try sending email. If it hasn't worked, do it again. Sometimes it takes twice (yes I know it's not supposed to, but ... well, sometimes it does.

Hope this works for you.

Fix for Eudora SSL Problem?
 

Similar threads

Top