Problems connecting with Cisco AnyConnect VPN - Time Warner Internet

This question is about "Problems connecting with Cisco AnyConnect VPN", with Time Warner Cable internet and apps. Hi,

I have been trying for the past week or so to connect via my company's VPN, Cisco Anyconnect, and have been unable to connect to the server/backup server. I can connect to Spectrum's internet just fine, and can also connect to AnyConnect with a couple of other networks. When running the troubleshooter that comes with AnyConnect, it is able to pass internet checks and the ability to reach my company. In multiple conversations with Spectrum's help desk, they aren't sure what else to do and don't seem interested in helping further since the internet does work (understandable). I've talked with my company's help desk several times as well, and since I can connect via 2 other networks, the problem does seem to lie with something on Spectrum's end. We've done several reboots with the modem and router and I have tried opening ports on the router as well. On my company's end we have tried many things with AnyConnect including resets, proxy configuration troubleshooting, etc., but there are still some things I can't touch due to policy. Any advice/suggestions?



Problems connecting with Cisco AnyConnect VPN?

Similar threads