Remote no longer controls volume



Good Afternoon everyone,

We are experiencing an issue with our xfinity XR15 remote that started yesterday, first time this has happened. Everything on the remote works perfectly except now the volume, mute, power, and TV inpuit buttons do not work. I tried factory reset on the remote and repairing multiple times. I tried a system refresh and powering everything down and back on. I went to the Comcast store today and got a new remote, and did all the same steps, and still nothing is working. Our tv does not have volume controls on it and this is the only remote we have. The TV is now stuck in a very low volume and is pretty much not watchable. Any help would be very appreciated. Thank you! We have a Samsung Tv by the way, it is not a smart tv. None of the 8-10 codes that are provided have worked.

"Remote no longer controls volume," is about XFinity-Comcast Television.

For other news regarding Remote no longer controls volume, and XFinity - Comcast Television, see our recommended stories below.

Similar threads