Trying to get pixeling to stop, my box turns off and also gives PST, S1 S1, CAST errors on it.

M

maples

Guest
#1
Trying to get pixeling to stop i ended up finding more problems. I replaced my cable wires with commercial ones based on a pdf from xfinity. When i get to my DVR i noticed it lost power. I could hear the fan or hard drive stop.



I replaced the cable plugged everything back in and propped the box with a coaster to make it stay powered. Had xfinity do it's automated X1 servicing. When the box rebooted i touched the back of the box and it flipped off.



The trouble really started when i tried to get support online. I kept trying to search on support and i get window after window pop up but it never took me to any results. I really don't know if they are sending me a replacement or not but i feel like it's the power port on the box.



They really need to fix their site support. Am i alone here or is this been the issue with anyone else. Has anyone had the power issue possibly.



All my shows are on this DVR but i feel like replacing it is only options. I can't live through their website support again. I'd rather just watch tv on my iphone 6s...

"Trying to get pixeling to stop, my box turns off and also gives PST, S1 S1, CAST errors on it.," is about XFinity-Comcast Television.

For other news regarding Trying to get pixeling to stop, my box turns off and also gives PST, S1 S1, CAST errors on it., and XFinity - Comcast Television, see our recommended stories below.
 

Similar threads

Top