X1 Voice Commands not working

M

michelletegg

Guest
#1
My voice commands stopped working on my remote, I receive error messages of "something is not quite right" and "voice commands are not working right now" "try later." I have restarted the box multiple times. I have re-paired the remote multiple times. I contacted customer service and was sent a new remote, which after pairing results in the same error messages. I then tried my spare tv and box and I get the same error message on that one too. It used to work, but now it won't work on any box and with any remote. I am at wits end. I just spent an hour and a half troubleshooting the same thing over and over again with xfinity chat support and nothing worked - they "disconnected" me when supposedly forwarding me to a manager for higher level assistance and I dread having to contact them again to start over. Does anyone know if this is an overall account problem since it is happening everywhere? Does anyone have any other suggestions to fix this? It is a pain trying to find on demand shows without voice commands. Thx.

"X1 Voice Commands not working," is about XFinity-Comcast Television.

For other news regarding X1 Voice Commands not working, and XFinity - Comcast Television, see our recommended stories below.
 

Similar threads

Top