xfi pods trouble - XFinity

#1
Just received 6 xfi pods yesterday and I was not able to set them up. Tried setting up the first one and I received an error from the app that said there was an error and it could not determine the serial number of the device. Then tried entering it manually and it still would not register. Went through 4 of the six with the same error before one would register - yea. After setting up the one, plugged in the remaiing but none of them "connected" after 5 hours of waiting.



Reset the modem (twice), pulled the one that connected, revoved it from the network and tried again from the beginning with the remaining 5 (one at a time) - none would recognize the serial number (even with typing it in manually).



Any ideas ? I am thinking of exchanging for 6 new pods.

This question, "xfi pods trouble," is about XFinity-Comcast TV Television Apps.

For other news regarding xfi pods trouble, and XFinity - Comcast Television Apps, see our recommended stories below.
 

Similar threads

Top