Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1 - XFinity

#1
Using: iPad Pro 10.5" on system iOS 14.0.1 (updated last week). Since then:



1. Mute button (speaker icon at lower left of Favorite Channels screen) stopped working 😞 I was still able to adjust the volume this way by sliding the slider, but tapping the speaker icon woudn't mute it. I entered a comment yesterday on the Feedback screen (and why does Xfinity make it so hard to find out how to enter a bug report? It's like they're hiding it.)



I tried: 1) quitting the app and re-starting it up; 2) checking iPad Settings and the Stream app settings; 3) deleting the app and reinstalling it from the App store. Problem persisted.



2. Then today I couldn't play any station via the Stream app Favorite Channels screen. When I tap a station to play it I get "Update Required:: TVAPP-00200. Your version is out of date. Please update via App store... (etc" - which I've already done twice just today in addition to the once yesterday).



I was able to play the station I wanted in Safari (the mute button even worked!), but not via the Stream app.



I am currently in chat "waiting for Godot" mode - waiting for the third person I've chatted with in the last hour to have yet another person (the "dedicated technical team") call me back. The second person I chatted with just now reset something, but it didn't help. So I thought I'd pass the time by entering this on the forums.



I repeat - all this started after updating to iOS 14.0.1. Why is this turning into a "federal issue" and becoming so complicated? Seems pretty simple, no?

This question, "Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1," is about XFinity-Comcast TV Television Apps.

For other news regarding Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1, and XFinity - Comcast Television Apps, see our recommended stories below.
 
Top